عش تجربة التحكم الكامل فى الانترنت

افضل وابسط طرق الدفع لتحصيل اشتراكاتك

لدينا فريق متكامل لمتابعة خدمة العملاء

خدماتنا مبنية من اقتراحتكم

ساس4 يخدم كبرى شركات الانترنت

قوة الحماية
جودة السيرفرات
سرعة التنفيذ

نقدم لك افضل الحلول لتنفيذ طلباتك

اسهل طرق السداد واسرعها

لدينا حسابات دفع باكثر الطرق شعبية

نضمن لك تحصيل اشتراكاتك باكثر من طريقة

نعمل على تقديم خدمات بكفاءة عالية

ضمان الاستقرار
سرعة التنفيذ
أقل اسعار

نقدم لك افضل وابسط الحلول

تحكم بأفضل الأساليب والأفكار الجديدة

نستخدم أحدث وأفضل التقنيات المتقدمة

نعمل على تحسين مستوى خدماتنا دائما

دائما نحن اصحاب الفكرة وكل جديد من عندنا

إبداع الفكرة
الدقة بالتصاميم
برمجة احترافية
الشروحات

اعتمد على نفسك واشتغل ساس في 5 دقائق

اعتمد على نفسك واشتغل ساس في 5 دقائق
التقييم 4 - متوسط 4.25 (النسبة 86%)

الشرح التالى به

تثبيت ESXI

رفع مكنة ساس4

رفع مكنة ميكروتك احدث اصدار

ضبط تطبيقات الاندرويد

الروابط

رابط esxi 6.5

http://software.onthehub.com/shared/publisher/VMware/VMware-VMvisor-Installer-201704001-5310538.x86_64.iso

رابط برنامج التحكم بالازيكس من الكمبيوتر VMware vSphere Client 6.0http://vsphereclient.vmware.com/vsphereclient/5/1/1/2/5/0/8/VMware-viclient-all-6.0.0-5112508.exe

مكنة الساس

https://sas4-eg.com/dl/SAS4.zip

مكنة الميكروتك

https://sas4-eg.com/dl/ROS-6.45.9-X64-L6.zip

رابط صفحة التسجيل لبرنامج الاندرويد

http://snono.org/sas

مرفق باكب للميكروتك

شرح الفيديو

/interface ethernet
set [ find default-name=ether2 ] name=lan
set [ find default-name=ether1 ] name=sas
set [ find default-name=ether3 ] name=wan
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
add hotspot-address=10.0.0.1 html-directory=2 login-by=mac,cookie,http-chap \
mac-auth-mode=mac-as-username-and-password name=hsprof1 \
radius-interim-update=1m use-radius=yes
/ip hotspot
add addresses-per-mac=unlimited disabled=no interface=lan name=hotspot1 \
profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] shared-users=unlimited
/ip pool
add name=hs-pool-3 ranges=10.0.0.2-10.0.255.254
add name=ppppo-local ranges=172.16.0.0/16
add name=END ranges=175.0.0.2-175.0.0.254
/ip dhcp-server
add address-pool=hs-pool-3 disabled=no interface=lan lease-time=1h name=dhcp1
/lora servers
add address=eu.mikrotik.thethings.industries down-port=1700 name=TTN-EU \
up-port=1700
add address=us.mikrotik.thethings.industries down-port=1700 name=TTN-US \
up-port=1700
/ppp profile
set *0 dns-server=3.3.3.3 local-address=ppppo-local remote-address=\
ppppo-local
add name=SAS_4_OUT
/interface sstp-client
add connect-to=78.142.61.214 disabled=no name=SAS_4_OUT password=1178 \
profile=SAS_4_OUT user=1178
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/user group
set full policy=”local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
sword,web,sniff,sensitive,api,romon,dude,tikapp”
add name=api
/interface pppoe-server server
add authentication=pap,chap disabled=no interface=lan service-name=service1
/ip accounting
set enabled=yes
/ip accounting web-access
set accessible-via-web=yes
/ip address
add address=10.0.0.1/24 interface=lan network=10.0.0.0
add address=192.168.77.1/24 interface=sas network=192.168.77.0
add address=3.3.3.3 interface=lan network=3.3.3.3
add address=192.168.2.2/24 interface=wan network=192.168.2.0
/ip arp
add address=10.10.10.20 interface=lan published=yes
/ip cloud
set update-time=no
/ip dhcp-client
add interface=wan
/ip dhcp-server network
add address=10.0.0.0/16 comment=”hotspot network” gateway=10.0.0.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4 verify-doh-cert=yes
/ip firewall address-list
add address=172.16.0.0/16 list=clint
add address=10.0.0.0/16 list=clint
add address=192.168.77.77 list=clint
add address=mysas4.com list=SAS
add address=8.8.8.8 list=SAS
add address=8.8.4.4 list=SAS
add address=opetotv.com list=SAS
add address=snono.org list=SAS
add address=cdn.firebase.com list=SAS
add address=fcm.googleapis.com list=SAS
add address=firebase.google.com list=SAS
add address=push-notifications-13b7e.appspot.com list=SAS
add address=www.gstatic.com list=SAS
add address=onlineipaddress.firebaseio.com list=SAS
add address=sas4.net list=SAS
add address=4.4.4.4 list=SAS
add address=20.0.0.1 list=SAS
add address=192.168.77.77 list=SAS
/ip firewall filter
add action=drop chain=forward comment=0 dst-address-list=!SAS \
src-address-list=limit
add action=drop chain=forward comment=0 dst-address-list=!SAS \
src-address-list=END
add action=drop chain=forward comment=0 dst-address-list=!SAS \
src-address-list=PASS
add action=passthrough chain=unused-hs-chain comment=\
“place hotspot rules here” disabled=yes
/ip firewall mangle
add action=accept chain=prerouting comment=0 src-address=192.168.77.77
add action=accept chain=prerouting comment=0 dst-address=192.168.77.77
/ip firewall nat
add action=dst-nat chain=dstnat comment=0 dst-address=20.0.0.1 protocol=tcp \
to-addresses=192.168.77.77
add action=redirect chain=dstnat comment=1 dst-address=4.4.4.4 protocol=tcp \
to-ports=1981
add action=dst-nat chain=dstnat comment=2 in-interface=SAS_4_OUT protocol=tcp \
to-addresses=192.168.77.77 to-ports=80
add action=masquerade chain=srcnat comment=3 out-interface=SAS_4_OUT \
src-address=192.168.77.77
add action=redirect chain=dstnat comment=4 dst-address-list=!SAS protocol=tcp \
src-address-list=END to-ports=1973
add action=redirect chain=dstnat comment=5 dst-address-list=!SAS protocol=tcp \
src-address-list=PASS to-ports=1975
add action=redirect chain=dstnat comment=6 dst-address-list=!SAS protocol=tcp \
src-address-list=pass to-ports=1975
add action=redirect chain=dstnat comment=7 dst-address-list=!SAS protocol=tcp \
src-address-list=limit to-ports=1974
add action=accept chain=srcnat comment=8 dst-address=192.168.77.77
add action=accept chain=dstnat comment=9 dst-address=192.168.77.77
add action=dst-nat chain=dstnat comment=10 dst-port=53 protocol=udp \
src-address=192.168.77.77 to-addresses=8.8.8.8
add action=passthrough chain=unused-hs-chain comment=\
“place hotspot rules here” disabled=yes
add action=masquerade chain=srcnat comment=all-users out-interface=wan \
src-address-list=clint
/ip hotspot user
add name=admin
/ip hotspot walled-garden
add comment=”place hotspot rules here” disabled=yes
/ip hotspot walled-garden ip
add action=accept disabled=no dst-address=192.168.77.77 !dst-address-list \
dst-port=80 protocol=tcp !src-address !src-address-list
add action=accept disabled=no !dst-address !dst-address-list dst-host=\
snono.org !dst-port protocol=tcp !src-address !src-address-list
/ip proxy
set enabled=yes port=1976,1973,1974,1975,1981
/ip proxy access
add comment=0 dst-address=192.168.77.77
add comment=0 dst-host=snono.org
add comment=0 dst-address=20.0.0.1
add comment=2-1 dst-address=8.8.4.4
add action=deny comment=5-1 disabled=yes dst-address=4.4.4.4 redirect-to=\
snono.org/sas4
add action=deny comment=3-1 disabled=yes local-port=1975 redirect-to=\
snono.org/sas4/pass/
add action=deny comment=4-1 disabled=yes local-port=1974 redirect-to=\
snono.org/sas4/end.php
add action=deny comment=6-1 disabled=yes local-port=1973 redirect-to=\
snono.org/sas4/end.php
add action=deny comment=0-2 dst-address=4.4.4.4 redirect-to=\
192.168.77.77/users
add action=deny comment=6-2 local-port=1973 redirect-to=\
192.168.77.77/users/end.php
add action=deny comment=3-2 local-port=1975 redirect-to=snono.org/sas4/pass/
add action=deny comment=2-2 local-port=1974 redirect-to=\
192.168.77.77/users/end.php
/ip route
add distance=1 gateway=192.168.2.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api-ssl disabled=yes
/ipv6 nd
set [ find default=yes ] advertise-dns=no
/ppp aaa
set interim-update=1m use-radius=yes
/ppp secret
add name=8888 password=888 service=pppoe
/radius
add address=192.168.77.77 secret=123456 timeout=3s
/radius incoming
set accept=yes port=1700
/snmp
set enabled=yes trap-generators=interfaces trap-interfaces=all
/system clock
set time-zone-name=Africa/Cairo
/system lcd
set contrast=0 enabled=no port=parallel type=24×4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set SAS_4_OUT disabled=yes display-time=5s
set sas disabled=yes display-time=5s
set lan disabled=yes display-time=5s
set wan disabled=yes display-time=5s
set disabled=yes display-time=5s
/system ntp client
set enabled=yes primary-ntp=216.239.35.0 secondary-ntp=216.239.35.4
/system scheduler
add comment=”\D1\D3\ED\CA \E3\C7\DF \C7\E1\DF\D1\E6\CA ” name=schedule1 \
on-event=”/in ethernet reset-mac-address [f]\r\
\n” policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-time=startup
add interval=20s name=”log mac” on-event=”/ip hotspot host remove [find author\
ized =no ]\r\
\n\r\
\n/queue simple remove [find target =lan ]\r\
\n\r\
\n” policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-time=startup
/tool user-manager database
set db-path=user-manager

Attachments

التعليقات

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *


 

© جميع الحقوق محفوظة للموقع سنونو مصر