عش تجربة التحكم الكامل فى الانترنت

افضل وابسط طرق الدفع لتحصيل اشتراكاتك

لدينا فريق متكامل لمتابعة خدمة العملاء

خدماتنا مبنية من اقتراحتكم

ساس4 يخدم كبرى شركات الانترنت

قوة الحماية
جودة السيرفرات
سرعة التنفيذ

نقدم لك افضل الحلول لتنفيذ طلباتك

اسهل طرق السداد واسرعها

لدينا حسابات دفع باكثر الطرق شعبية

نضمن لك تحصيل اشتراكاتك باكثر من طريقة

نعمل على تقديم خدمات بكفاءة عالية

ضمان الاستقرار
سرعة التنفيذ
أقل اسعار

نقدم لك افضل وابسط الحلول

تحكم بأفضل الأساليب والأفكار الجديدة

نستخدم أحدث وأفضل التقنيات المتقدمة

نعمل على تحسين مستوى خدماتنا دائما

دائما نحن اصحاب الفكرة وكل جديد من عندنا

إبداع الفكرة
الدقة بالتصاميم
برمجة احترافية
الشروحات

esxi-sas4-mikrotik

esxi-sas4-mikrotik
التقييم 11 - متوسط 0.45 (النسبة 16%)

فى هذا الشرح

اعداد الفيرشوال من البدايه

esxi-sas4-mikrotik

رابط نسخة esxi 6.5http://software.onthehub.com/shared/publisher/VMware/VMware-VMvisor-Installer-201704001-5310538.x86_64.iso

رابط نسخة الساس جاهزة للرفع على esxi https://drive.google.com/file/d/1Jj1pjBGqzgGZzzPkb8zVuBztmqcHdPLz/view?usp=sharing

رابط نسخة ميكروتك مجهزة pppoe & hotspot

https://drive.google.com/file/d/11QMe00FMSZlnqRWm30zJabpWxsyEFZ7j/view?usp=sharing

رولات فصل الخدمة

للصفحات الاونلاين

############## الايبى الاستاتيك #######################
/ppp profile

add name=SAS_4_OUT
/interface sstp-client
add connect-to=78.142.61.214 disabled=no name=SAS_4_OUT password=1132 profile=SAS_4_OUT user=1132
/ip firewall nat

# SAS_4_OUT not ready
add action=dst-nat chain=dstnat comment=2 in-interface=SAS_4_OUT protocol=tcp to-addresses=192.168.77.77 to-ports=80

############## فايروول #######################

/ip firewall address-list
add address=192.168.77.77 list=SAS
add address=mysas4.com list=SAS
add address=8.8.8.8 list=SAS
add address=8.8.4.4 list=SAS
add address=opetotv.com list=SAS
add address=snono.org list=SAS
add address=cdn.firebase.com list=SAS
add address=fcm.googleapis.com list=SAS
add address=firebase.google.com list=SAS
add address=push-notifications-13b7e.appspot.com list=SAS
add address=www.gstatic.com list=SAS
add address=onlineipaddress.firebaseio.com list=SAS
add address=sas4.net list=SAS
add address=4.4.4.4 list=SAS
add address=20.0.0.1 list=SAS
add address=mysas4.com list=SAS

##

/ip firewall filter
add action=drop chain=forward comment=0 dst-address-list=!SAS src-address-list=limit
add action=drop chain=forward comment=0 dst-address-list=!SAS src-address-list=END
add action=drop chain=forward comment=0 dst-address-list=!SAS src-address-list=PASS

move destination=0 [find comment =0]
#####
/ip firewall mangle
add action=accept chain=prerouting comment=0 src-address=192.168.77.77
add action=accept chain=prerouting comment=0 dst-address=192.168.77.77
move destination=0 [find comment =0]
###
/ip firewall nat

add action=dst-nat chain=dstnat comment=0 dst-address=20.0.0.1 protocol=tcp to-addresses=192.168.77.77
add action=redirect chain=dstnat comment=1 dst-address=4.4.4.4 protocol=tcp to-ports=1981
# SAS_4_OUT not ready
add action=dst-nat chain=dstnat comment=2 in-interface=SAS_4_OUT protocol=tcp to-addresses=192.168.77.77 to-ports=80
# SAS_4_OUT not ready
add action=masquerade chain=srcnat comment=3 out-interface=SAS_4_OUT src-address=192.168.77.77
add action=redirect chain=dstnat comment=4 dst-address-list=!SAS protocol=tcp src-address-list=END to-ports=1973
add action=redirect chain=dstnat comment=5 dst-address-list=!SAS protocol=tcp src-address-list=PASS to-ports=1975
add action=redirect chain=dstnat comment=6 dst-address-list=!SAS protocol=tcp src-address-list=pass to-ports=1975
add action=redirect chain=dstnat comment=7 dst-address-list=!SAS protocol=tcp src-address-list=limit to-ports=1974
add action=accept chain=srcnat dst-address=192.168.77.77 comment=8
add action=accept chain=dstnat dst-address=192.168.77.77 comment=9
add action=masquerade chain=srcnat comment=”masquerade hotspot network” out-interface=wan

set dst-address=!192.168.77.77 [ find action=”masquerade” ]
/ip firewall nat
move destination=0 [find comment =0]
move destination=0 [find comment =1]
move destination=0 [find comment =2]
move destination=0 [find comment =3]
move destination=0 [find comment =4]
move destination=0 [find comment =5]
move destination=0 [find comment =6]
move destination=0 [find comment =7]
move destination=0 [find comment =8]
move destination=0 [find comment =9]

############## الرسائل اونلاين #######################

/ip proxy
set port=1976,1973,1974,1975,1981
/ip proxy access
remove [f]

add comment=0 dst-address=192.168.77.77
add comment=1 dst-address=20.0.0.1
add comment=2 dst-address=8.8.4.4
add action=deny comment=3 local-port=1975 redirect-to=snono.org/sas4/end.php
add action=deny comment=4 local-port=1974 redirect-to=snono.org/sas4/end.php
add action=deny comment=5 dst-address=4.4.4.4 redirect-to=snono.org/sas4
add action=deny comment=6 local-port=1973 redirect-to=snono.org/sas4/end.php
move destination=0 [find comment =0]
move destination=0 [find comment =1]
move destination=0 [find comment =2]
move destination=0 [find comment =3]
move destination=0 [find comment =4]
move destination=0 [find comment =5]
move destination=0 [find comment =6]
move destination=0 [find comment =7]
move destination=0 [find comment =8]
move destination=0 [find comment =9]

رابط صفحة التسجيل لبرنامج الاندرويد http://snono.org/sas

رابط برنامج المشتركين

https://play.google.com/store/apps/details?id=com.snonosystems.sas_user

رابط برنامج المدير

https://play.google.com/store/apps/details?id=com.snonosystems.sas4_manager

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *


 

© جميع الحقوق محفوظة للموقع سنونو مصر